首页 > 股票学习 > 股票知识 > 正文

波段王指标的公式是什么?原理是什么?

2019-10-06 17:40:44 来源:网络

很多人都知晓了波段王指标公式的强大作用,它能帮助我们判断波段操作中最为重要的顶部和底部,所以使用过的人都说好,但是其背后的原理是什么,为什么它能起到这么大的作用呢?和小编一起来深究下吧。

波段王指标对于个股是否见顶,趋势是否到头,行情是否见底是至关重要,在判断趋势上波段王指标帮了很大的忙,这个指标对于把握波段股票行情不愧是“波段王”

很多时候我们做股票投资对于高低点的掌控不是很精准,有一句话这样讲到“会买的是徒弟,会卖的是师傅”,波段王指标成就你师傅梦,让你当回师傅。

波段王用来选波段个股经典绝伦。

A:波段王指标底部启动点,底部方块实体偏小,然后开始冲高,为起爆点

B:实体越来越小了,眼看方块就要变成阴线了,足以说明多头趋势变弱,空头变强,是绝佳的高抛点,不愧是师傅,不愧是波段王。

C:这波行情根据波段王指标成功扑捉了一倍行情。

D:多头边空头,要卖出股票,是卖出信号,和B点类似

E:这里头的方块是最大的,这个位置很明显是多头强的信号。

这就是一个完整的波段。

波段指标王的附图

波段王指标

VAR1:=(CLOSE+HIGH+LOW+OPEN)/4;

VAR2:=SUMBARS(VOL,CAPITAL);

VAR3:=HHV(VAR1,VAR2);

VAR4:=LLV(VAR1,VAR2);

VAR5:=(2*VAR1-VAR4-REF(VAR4,1))/(VAR3-VAR4);

VAR6:=(VAR1-VAR4)/(VAR3-VAR4);

VAR7:=IF(VAR1<=VAR4,VAR5*60,VAR6*60);

VAR8:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);

VAR9:=EMA(VAR8,7);

VARA:=(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))*100;

VARB:=(-100)*(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))+5;

VARC:=HHV(HIGH,9)-LLV(LOW,9);

VARD:=HHV(HIGH,9)-CLOSE;

VARE:=CLOSE-LLV(LOW,9);

VARF:=VARD/VARC*100-70;

VAR10:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

VAR11:=(2*CLOSE+HIGH+LOW)/4;

VAR12:=SMA(VARE/VARC*100,3,1);

VAR13:=LLV(LOW,34);

VAR14:=SMA(VAR12,3,1)-SMA(VARF,9,1);

VAR15:=IF(VAR14>100,VAR14-100,0);

VAR16:=HHV(HIGH,34);

VAR17:=EMA((VAR11-VAR13)/(VAR16-VAR13)*100,8);

VAR18:=EMA(VAR17,5);

STICKLINE(VAR17-VAR18>0,VAR17,VAR18,3,1), ,COLORRED ;

STICKLINE(VAR17-VAR18<0,VAR17,VAR18,3,1), ,COLORGREEN ;

越来越多的人接触到了波段操作的炒股方法,说到底这个波段王指标的原理就是基于波段理论的,也可以说波段理论就是这个指标公式的最基本的原理,不过是把理论给公式化了而已。

以上是由“红股网”整理的“波段王指标的公式是什么?原理是什么?”全部内容,如稿件涉及版权等问题,请与我们联系删除或处理,客服邮箱hongguwang@qq.com,稿件内容仅为传递更多信息之目的,不代表本网观点,亦不代表本网站赞同其观点或证实其内容的真实性。