首页 > 选股公式 > 通达信公式 > 正文

通达信次新擒牛指标公式(选股公式/源码)

2020-12-30 03:56:49 来源:网络

最近看到很多股民说需要通达信公式里关于通达信次新擒牛指标公式,下面红股网整理一份《通达信次新擒牛指标公式(选股公式/源码)》,希望让您对通达信公式有所认识。

本文指标含有选股公式如下:

HJ_1:=BARSCOUNT(CLOSE)<50;

HJ_2:=(CLOSE-OPEN)/OPEN;

HJ_3:=(OPEN-LOW)/OPEN;

HJ_4:=CLOSE<OPEN AND HJ_2<0.02 AND HJ_3>0.02;

HJ_5:=(2*CLOSE+HIGH+LOW)/4;

HJ_6:=MA(HJ_5,5);

HJ_7:=MA(HJ_5,4);

HJ_8:=MA(HJ_5,5)*1.03;

HJ_9:=MA(HJ_5,5)*0.97;

HJ_10:=LLV(HJ_5,21);

HJ_11:=HHV(HJ_5,21);

HJ_12:=EMA(LOW,30)*0.85;

HJ_13:=EVERY(CLOSE<HJ_6,3);

买点一:REF(HJ_13,1) AND CROSS(CLOSE,HJ_6) AND MA(CLOSE,5)<MA(CLOSE,10) AND HJ_1,COLORYELLOW,LINETHICK2;

STICKLINE(买点一,0,0.5,2,0),COLOR0000FF;

以上是由“红股网”整理的“通达信次新擒牛指标公式(选股公式/源码)”全部内容,如稿件涉及版权等问题,请与我们联系删除或处理,客服邮箱85703630@qq.com,稿件内容仅为传递更多信息之目的,不代表本网观点,亦不代表本网站赞同其观点或证实其内容的真实性。