首页 > 选股公式 > 通达信公式 > 正文

通达信一买就赚钱选股指标公式(选股公式/源码)

2020-12-30 03:50:24 来源:网络

最近看到很多股民说需要通达信公式里关于通达信一买就赚钱选股指标公式,下面红股网整理一份《通达信一买就赚钱选股指标公式(选股公式/源码)》,希望让您对通达信公式有所认识。

JDZ:=MAX(MA(C,5),MAX(MAX(MA(C,10),MA(C,20)),MAX(MA(C,60),MA(C,120))));

S1:=IF(CODELIKE('300'),0,1);

S2:=IF(NAMELIKE('S'),0,1);

S3:=IF(NAMELIKE('*'),0,1);

{去掉停牌}

S4:=DYNAINFO(17)>0;

去掉:=S1 AND S2 AND S3 AND S4 ;

公式:=REF(C,1)<REF(JDZ,1) AND C>JDZ;

倾角5日:=(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926)>45;

A1:=MA(CLOSE,34);

A2:=MA(CLOSE,55);

A3:=MA(CLOSE,89);

A4:=MA(CLOSE,120);

A5:=CLOSE>A1 AND A1>A2 AND A2>A3 AND A3>A4 AND CLOSE>OPEN;

A6:=V>REF(V,20)*1.55 ;{成交量(手)>5日前的成交量(手)*2}

公式 AND 去掉 AND SUM(100*V/CAPITAL,2)>=5.1

AND C<26 AND RANGE(CAPITAL/100,3000,140000)

AND IF(COUNT(倾角5日,3)>=1,1,0) AND A5 AND A6;

以上是由“红股网”整理的“通达信一买就赚钱选股指标公式(选股公式/源码)”全部内容,如稿件涉及版权等问题,请与我们联系删除或处理,客服邮箱85703630@qq.com,稿件内容仅为传递更多信息之目的,不代表本网观点,亦不代表本网站赞同其观点或证实其内容的真实性。