首页 > 选股公式 > 同花顺公式 > 正文

同花顺筹码波动指标公式(选股公式/源码)

2020-12-30 04:35:22 来源:网络

最近看到很多股民说需要同花顺公式里关于同花顺筹码波动指标公式,下面红股网整理一份《同花顺筹码波动指标公式(选股公式/源码)》,希望让您对同花顺公式有所认识。

获利筹码:EMA(WINNER(C)*70,5),colorred;

亏损筹码:EMA((WINNER(C*1.1)-WINNER(C*0.965))*80,5),colorblue;

主力控筹:IF(获利筹码>亏损筹码,获利筹码*2,获利筹码),coloryellow;

AI:=AMOUNT/VOL/100;

C0:=REF(C,2)*0.865;

C1:=REF(C,13)*0.772;

DSY:=100*VOL/CAPITAL;

抄底:IF((C-MIN(C0,C1))/C<0.1 AND SUM(DSY,5)/5<1.8,100, 0),COLORFF00FF;

STICKLINE(抄底,0,30,4,0),COLORFF00FF;

动态底部:EMA(IF(L<= LLV(L,30),SMA(ABS(L-REF(L,1)),30,1)/SMA(MAX(L-REF(L,1),0),30,1),0),3)*10,STICK,coloryellow,LINETHICK2;

SAT:=IF((AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100);

主力筹码:EMA(WINNER(CLOSE)*70,10),colorwhite;

散户筹码:EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,10),COLOR00FF00;

X1:=MA(主力筹码,1);

BB13:=ATAN(EMA(X1,5)-REF(EMA(X1,5),1))*3.1416*10;

选:COUNT(主力控筹>60,100),NODRAW;

选2:COUNT(动态底部>10,5)>=3,NODRAW;

以上是由“红股网”整理的“同花顺筹码波动指标公式(选股公式/源码)”全部内容,如稿件涉及版权等问题,请与我们联系删除或处理,客服邮箱85703630@qq.com,稿件内容仅为传递更多信息之目的,不代表本网观点,亦不代表本网站赞同其观点或证实其内容的真实性。