首页 > 选股公式 > 通达信公式 > 正文

通达信底部波段指标公式(选股公式/源码)

2020-12-29 05:38:14 来源:网络

最近看到很多股民说需要通达信公式里关于通达信底部波段指标公式,下面红股网整理一份《通达信底部波段指标公式(选股公式/源码)》,希望让您对通达信公式有所认识。

V1:=MA(C,5)=HHV(MA(C,5),20);

V2:=MA(C,5) > MA(C,20);

V3:=COUNT(MA(C,1) > REF(C,1),3)=3;

V11:=MA(C,5)=HHV(MA(C,5),120);

V21:=MA(C,5) > MA(C,120);

V31:=COUNT(MA(C,1) > REF(C,1),3)=3;

底部:=5;

趋势:5*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1) -3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1) -SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1) ,3,1),2,1),COLOR7F52AF;

趋势1:EMA(MA(趋势,5),3),COLORA6B8C1;

STICKLINE(趋势 >=趋势1,趋势,趋势1,2,0),COLOR7F52AF;

STICKLINE(趋势 < 趋势1,趋势,趋势1,2,0),COLORA6B8C1;

STICKLINE(趋势 > 108 AND 趋势 >=趋势1,趋势,108,2,0),COLORBLUE ;

STICKLINE(趋势1 > 108 AND 趋势 < 趋势1,趋势1,108,2,0),COLORWHITE;

STICKLINE(趋势 < 0 AND 趋势 < 趋势1,趋势,0,2,0),COLORF00FF0 ;

STICKLINE(趋势1 < 0 AND 趋势 > 趋势1,趋势1,0,2,0),COLORF0F000;

风险:IF(V1 AND V2 AND V3,30,0),STICK,COLOR00FF00;

风险1:IF(V11 AND V21 AND V31,60,0),STICK,COLORF0F000;

抄底:IF(CROSS(趋势,底部),60,0),STICK,COLORYELLOW,LINETHICK2;

DRAWTEXT(CROSS(趋势,底部),50, '抄底'),COLORRED;

天线:108,COLORFF9D00;

逃顶:IF(CROSS(天线,趋势),1,0),STICK,COLORFF9D00;

STICKLINE(CROSS(天线,趋势),90,108,3,0),COLORFF9D00;

DRAWTEXT(CROSS(天线,趋势),85,'逃顶'),COLORFF9D00;

以上是由“红股网”整理的“通达信底部波段指标公式(选股公式/源码)”全部内容,如稿件涉及版权等问题,请与我们联系删除或处理,客服邮箱85703630@qq.com,稿件内容仅为传递更多信息之目的,不代表本网观点,亦不代表本网站赞同其观点或证实其内容的真实性。