首页 > 选股公式 > 同花顺公式 > 正文

同花顺MACD转向指标公式(选股公式/源码)

2020-12-29 05:33:01 来源:网络

最近看到很多股民说需要同花顺公式里关于同花顺MACD转向指标公式,下面红股网整理一份《同花顺MACD转向指标公式(选股公式/源码)》,希望让您对同花顺公式有所认识。

DIF:EMA(CLOSE,12)-EMA(CLOSE,150);

DEA:EMA(DIF,9);

MACD:(DIF-DEA)*2,COLORSTICK;

启动点:=MACD<0 AND MACD>REF(MACD ,1) AND REF(MACD ,1)<REF(MACD ,2)

AND REF(MACD ,2)<REF(MACD ,3)

AND REF(MACD ,3)<REF(MACD ,4);

STICKLINE(启动点,0.4,MACD,7,0),coloryellow;

STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,1.8,0),COLOR000055;

STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,1.1,0),COLOR000099;

STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,0.6,0),COLOR0000BB;

启动点A:0,coloryellow;

以上是由“红股网”整理的“同花顺MACD转向指标公式(选股公式/源码)”全部内容,如稿件涉及版权等问题,请与我们联系删除或处理,客服邮箱85703630@qq.com,稿件内容仅为传递更多信息之目的,不代表本网观点,亦不代表本网站赞同其观点或证实其内容的真实性。