首页 > 选股公式 > 同花顺公式 > 正文

同花顺发财术指标公式(选股公式/源码)

2020-12-19 06:50:18 来源:网络

最近看到很多股民说需要同花顺公式里关于同花顺发财术指标公式,下面红股网整理一份《同花顺发财术指标公式(选股公式/源码)》,希望让您对同花顺公式有所认识。

恭:=MA(CLOSE,1);

喜:=(LOW+HIGH+CLOSE)/3;

发:= MA(喜,5);

财:= HHV(发,10);

急卖准:IF(HHV((恭<财),5),100,50),colorblue;

短卖准:IF(HHV((恭<财),10),100,50),colorgreen;

喜发:= MA(喜,5);

买卖:=LLV(喜发,10);

急买准:IF(LLV((恭<买卖),5),50,0),colorred;

短买准:IF(LLV((恭<买卖),10),50,0),colorwhite;

TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),5);

HD:=(HIGH - REF(HIGH,1));

LD:=(REF(LOW,1) - LOW);

DMP:=(SUM(IF(((HD > 0) AND (HD > LD)),HD,0),5) );

DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),5);

神线:=(((DMP ) * 100) / TR1);

辅线:=((DMM * 100) / TR1);

趋势线:=(MA(((ABS((辅线 - 神线)) / (辅线 + 神线)) * 100),3));

ADXR:=((趋势线 + REF(趋势线,3)) / 2);

GUP1:=MA(LOW,1);

GUP2:=MA(HIGH,2);

GUP3:=MA(CLOSE,2);

GUP7:=REF(GUP3,1);

【强弱】:=((SMA(MAX((GUP3 - GUP7),0),5,1) / SMA(ABS((GUP3 - GUP7)),5,1)) * 100);

还蛮好:( IF(((趋势线 > 88) AND (神线 < 5.8)),80,0)),LINETHICK3,COLORFF00FF;

DRAWTEXT(急买准=50,急买准,' ');

DRAWTEXT(短卖准=50,短卖准,' ');

以上是由“红股网”整理的“同花顺发财术指标公式(选股公式/源码)”全部内容,如稿件涉及版权等问题,请与我们联系删除或处理,客服邮箱85703630@qq.com,稿件内容仅为传递更多信息之目的,不代表本网观点,亦不代表本网站赞同其观点或证实其内容的真实性。