首页 > 选股公式 > 同花顺公式 > 正文

同花顺底部引爆指标公式(选股公式/源码)

2020-12-18 02:53:00 来源:网络

最近看到很多股民说需要同花顺公式里关于同花顺底部引爆指标公式,下面红股网整理一份《同花顺底部引爆指标公式(选股公式/源码)》,希望让您对同花顺公式有所认识。

MMS:=MA(SMA((L+H+2*C)/4-REF((L+H+2*C)/4,1),5,1)/SMA(ABS((L+H+2*C)/4-REF((L+H+2*C)/4,1)),5,1)*100,1)+50;

G1:=IF(-MMS>95,0,20);UOO:=(-(((CLOSE-LLV(CLOSE,7))/(HHV(CLOSE,7)-LLV(CLOSE,7))*100=100)>0 AND G1)+1);

KS:=(((CLOSE - EMA(CLOSE,13)) / EMA(CLOSE,13)) * (0 - 100));

KS1:=IF(BARSCOUNT(C)=1,C/10000,(1-C/SMA(C,13,1))*100);

趋势线:=EMA(((KS / 10) + EMA(CLOSE,10)),3);AA:=-100*(趋势线-CLOSE)/趋势线;AC:=(EMA(AA,5));SSL:=EMA(CLOSE,3);MMV:=EMA(((SLOPE(CLOSE,22)*20)+ CLOSE),55);

MM:=MA(MMV,1);STICKLINE(((SSL>MM)),SSL,MM,0.01,0),colorred;

SA:=(MM*0.985);SS:=(MA(CLOSE,5));DD:=(MA(CLOSE,13));GG:=(MA(CLOSE,21));

捞钱手:IF(((SSL>MM)),MM,SA),LINETHICK2,COLORFF00FF;

能量线:=DMA(((CLOSE + OPEN) / 2),(VOL / (SMA(VOL,4,1) *4)));上开:=O;上收:=C; 上高:=H;上低:=L;JJ:=(上开+上高+上低)/3;A:=EMA(JJ,4);智能黄金线:A,coloryellow,LINETHICK1; B:=REF(A,1);STICKLINE(((SSL<MM)),捞钱手,智能黄金线,0.01,0),COLORFFFF00;

VA1:=EMA(上收,8);VA2:=EMA(上收,20);

DRAWTEXT(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),LOW*0.978,'★底部') ,LINETHICK2,colorred;

DRAWTEXT(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.02,'★高位');DRAWTEXT(CROSS(VA1,VA2)AND(C>=O)AND

智能黄金线>REF(智能黄金线,1),VA1*0.97,'★买'),COLOR00FF00;

选手A:=MA(上收,3);箱顶A:=MA(REF(HHV(上收,6),1),3);

箱底A:=MA(REF(LLV(上收,3),1),3);T1:=MA(上收,20)>=REF(MA(上收,20),1);

T2:=CROSS(选手A,箱底A)

AND 箱顶A/箱底A>100/100 AND T1;

T3:=CROSS(箱顶A,选手A) AND

箱顶A/箱底A>100/100;

选手:=MA(上收,2);箱顶:MA(REF(HHV(上收,30),1),2),COLOR0000FF,LINETHICK2;

箱底:MA(REF(LLV(上收,30),1),2),COLOR00FF00,LINETHICK2;

T4:=CROSS(选手,箱底)

AND 箱顶/箱底>110/100;

T5:=CROSS(箱顶,选手) AND

箱顶/箱底>110/100;

VAR1:=(上收-LLV(上低,27))/(HHV(上高,27)-LLV(上低,27))*100;

VAR2:=SMA(VAR1,3,1);VAR3:=SMA(VAR2,3,1);VAR4:=SMA(VAR3,3,1);

买线:=EMA(C,2);卖线:=EMA(SLOPE(C,21)*20+C,42);

DRAWTEXT(CROSS(买线,卖线)AND

箱顶>=REF(箱顶,1),LOW*0.95,'★引爆'),COLOR00FFFF;

以上是由“红股网”整理的“同花顺底部引爆指标公式(选股公式/源码)”全部内容,如稿件涉及版权等问题,请与我们联系删除或处理,客服邮箱85703630@qq.com,稿件内容仅为传递更多信息之目的,不代表本网观点,亦不代表本网站赞同其观点或证实其内容的真实性。