首页 > 选股公式 > 大智慧公式 > 正文

大智慧涨跌幅指标公式(选股公式/源码)

2020-10-30 06:17:44 来源:网络

最近看到很多股民说需要大智慧公式里关于大智慧涨跌幅指标公式,下面红股网整理一份《大智慧涨跌幅指标公式(选股公式/源码)》,希望让您对大智慧公式有所认识。

ZL:=EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3);

F11:=ZIG(3,15);

FXx:=IF((F11> REF(F11,1)),5,105);

转向:=CROSS(ZL,FXx);

高点:=CROSS(fxx,ZL);

VERTLINE(转向,1),color00009f;

VERTLINE(高点,1),color009f00;

DRAWICON(转向,LOW,1),ALIGN1,VALIGN0;

DRAWICON(高点,H,2),ALIGN1,VALIGN0;

TS:=BARSLAST(转向);

波段涨幅:=(C-ref(L,TS+1))/ref(L,TS+1)*100;

DRAWTEXTREL(750,30,'波段涨幅:'+INTPART(波段涨幅)+'%'),COLOR0000ff,LINETHICK3;

GD:=BARSLAST(高点);

波段跌幅:=(C-ref(H,GD+1))/ref(H,GD+1)*100;

DRAWTEXTREL(750,100,'波段跌幅:'+INTPART(波段跌幅)+'%'),COLOR00ff00,LINETHICK3;

以上是由“红股网”整理的“大智慧涨跌幅指标公式(选股公式/源码)”全部内容,如稿件涉及版权等问题,请与我们联系删除或处理,客服邮箱85703630@qq.com,稿件内容仅为传递更多信息之目的,不代表本网观点,亦不代表本网站赞同其观点或证实其内容的真实性。