首页 > 选股公式 > 飞狐公式 > 正文

飞狐大小低顶指标公式(选股公式/源码)

2020-10-06 05:22:32 来源:网络

最近看到很多股民说需要飞狐公式里关于飞狐大小低顶指标公式,下面红股网整理一份《飞狐大小低顶指标公式(选股公式/源码)》,希望让您对飞狐公式有所认识。

JY0:=(2*C+H+L)/4;

流通盘:=IF(C<300,CAPITAL,1200000000);

JZ0:=V/流通盘*100;

JA1:=HHVBARS(H,55);

JA2:=SUM(JY0,JA1);

JA3:=SUM(JY0,2*JA1);

顶A1:=(JA2-JA3)/C;

JA4:=HHVBARS(H,55);

JA5:=SUM(JZ0,JA4);

JA6:=SUM(JZ0,2*JA4);

顶A2:=(JA5-JA6);

顶A3:= (顶A1+顶A2)/2;

顶A4:= MA(顶A3,1)+25;

JB1:=HHVBARS(H,120);

JB2:=SUM(JY0,JB1);

JB3:=SUM(JY0,2*JB1);

顶B1:=(JB2-JB3)/C;

JB4:=HHVBARS(H,120);

JB5:=SUM(JZ0,JB4);

JB6:=SUM(JZ0,2*JB4);

顶B2:=(JB5-JB6);

顶B3:= (顶B1+顶B2)/2;

顶B4:= MA(顶B3,5)+25;

DA1:=LLVBARS(L,65);

DA2:=SUM(JY0,DA1);

DA3:=SUM(JY0,2*DA1);

底A1:=(DA3-DA2)/C;

DA4:=LLVBARS(L,65);

DA5:=SUM(JZ0,DA4);

DA6:=SUM(JZ0,2*DA4);

底A2:=(DA6-DA5);

底A3:= (底A1+底A2)/2;

底A4:= MA(底A3,1)-3;

DB1:=LLVBARS(L,850);

DB2:=SUM(JY0,DB1);

DB3:=SUM(JY0,2*DB1);

底B1:=(DB3-DB2)/C;

DB4:=LLVBARS(L,850);

DB5:=SUM(JZ0,DB4);

DB6:=SUM(JZ0,2*DB4);

底B2:=(DB6-DB5);

底B3:= (底B1+底B2)/2;

底B4:= MA(底B3,5)-3;

STICKLINE(顶B4>22,13,22,10,0),COLOR5555AA;

STICKLINE(顶A4>22,15,22,10,0),COLOR885588;

STICKLINE(底B4<0,7,0,10,0),COLOR883333;

STICKLINE(底A4<0,5,0,10,0),COLOR557733;

小顶:=IF(顶A4>-3,顶A4,-3),COLORMAGENTA;

大顶: IF(顶B4>22,顶B4,22),COLORRED,LINETHICK2;

IF(顶A4>22,顶A4,22),COLORMAGENTA;

小底:= IF(底A4<25,底A4,25);

IF(底A4<0,底A4,0),COLORCYAN;

大底: IF(底B4<0,底B4,0),COLORGREEN,LINETHICK2;

强弱分界:STICKLINE(C>0,11,11,5,0),COLORYELLOW;

DRAWTEXT(ISLASTBAR,14,'切切!\n右侧\n交易!'),SHIFT1,COLORYELLOW;

顶底:=(小顶+小底)/2;

顶底线1:= EMA(顶底,3);

顶底线2: EMA(顶底,21);

顶底线3:= EMA(顶底线2,34);

STICKLINE(顶底线1>顶底线2,顶底线1,顶底线2,0,0),COLORRED;

STICKLINE(顶底线1<顶底线2,顶底线1,顶底线2,0,0),COLORBLUE;

PARTLINE(顶底线1>=REF(顶底线1,1),顶底线1),COLORRED;

PARTLINE(顶底线1<REF(顶底线1,1),顶底线1),COLORCYAN;

PARTLINE(顶底线2>=REF(顶底线2,1),顶底线2),COLORYELLOW;

PARTLINE(顶底线2<REF(顶底线2,1),顶底线2),COLORBBBBBB;

PARTLINE(顶底线3>=REF(顶底线3,1),顶底线3),COLORMAGENTA,LINETHICK2;

PARTLINE(顶底线3<REF(顶底线3,1),顶底线3),COLORBLUE,LINETHICK2;

DRAWTEXT(FILTER(顶A4>22,10),18,'小顶'),COLORCYAN;

DRAWTEXT(FILTER(顶B4>22,10),20,'大顶'),COLORYELLOW;

DRAWTEXT(FILTER(底A4<0,12),4,'小底'),COLORWHITE;

DRAWTEXT(FILTER(底B4<0,12),6,'大底'),COLORGREEN;

以上是由“红股网”整理的“飞狐大小低顶指标公式(选股公式/源码)”全部内容,如稿件涉及版权等问题,请与我们联系删除或处理,客服邮箱85703630@qq.com,稿件内容仅为传递更多信息之目的,不代表本网观点,亦不代表本网站赞同其观点或证实其内容的真实性。