首页 > 选股公式 > 飞狐公式 > 正文

飞狐砸锅卖铁最新版指标公式(选股公式/源码)

2020-10-06 03:14:38 来源:网络

最近看到很多股民说需要飞狐公式里关于飞狐砸锅卖铁最新版指标公式,下面红股网整理一份《飞狐砸锅卖铁最新版指标公式(选股公式/源码)》,希望让您对飞狐公式有所认识。

VAR2:=(HIGH+LOW+(CLOSE)*(2))/(4);

BH:=((EMA((VAR2-LLV(VAR2,15))/(HHV(LOW,15)-LLV(VAR2,15)),2))*(38)),Color0000FF,LINESTICK;

BL:=((((-1))*(EMA((VAR2-LLV(VAR2,15))/(HHV(LOW,15)-LLV(VAR2,15)),2))+0.01)*(38)),Color339999,LINESTICK;

VAR22:=((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10)))*(100);

VAR33:=EMA(VAR22,10);

VAR44:=EMA(VAR33,10);

VAR55:=(3)*(VAR33)-(2)*(VAR44);

VAR66:=EMA(VAR55,5);

桥:(EMA(VAR66,1)),Color007700,Linethick1;

跨:=(REVERSE(桥)),ColorFFFFFF,Linethick1;

FILLRGN(C=C,桥,跨),COLOR005500;81,LINEDASH,COLORFFFFDD;(0),ColorFFFF00,Linethick2;

趋势:=(5)*(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1))-(3)*(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1),3,1))-SMA(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1),3,1),2,1);

底部:=5;

底: DRAWTEXT((CROSS(趋势,底部)),0,'◥◤'),Color00FFFF;

DRAWTEXT(CROSS((趋势),底部),15,'◢◣'),Color00FFFF;

VARA1:=((CLOSE>=REF(CLOSE,1)) AND (REF(CLOSE,1)>=REF(CLOSE,2)) AND (REF(CLOSE,1)<=REF(CLOSE,3)) AND (REF(CLOSE,2)<=REF(CLOSE,3)) AND ((REF(CLOSE,4)>REF(CLOSE,2)) or (REF(CLOSE,4)<=REF(CLOSE,2)) AND (REF(CLOSE,5)>=REF(CLOSE,3))) or (CLOSE>=REF(CLOSE,1)) AND (REF(CLOSE,1)<=REF(CLOSE,2)) AND (CLOSE>=REF(CLOSE,2)) AND ((REF(CLOSE,3)>REF(CLOSE,1)) or (REF(CLOSE,3)<=REF(CLOSE,1)) AND (REF(CLOSE,4)>=REF(CLOSE,2))));

VARA2:=LLV(LOW,5);

VARA3:=HHV(HIGH,5);

VARA4:=EMA(((CLOSE-VARA2)/(VARA3-VARA2))*(100),4);

VARA5:=EMA((0.66699999)*(REF(VARA4,1))+(0.333)*(VARA4),2);

VARA6:=(VARA5<24) AND (OPEN<MA(CLOSE,20));

//VARA1 AND (VARA6),ColorFF0000;

STICKLINE(VARA1 AND (VARA6),-40,40,10,1),Color2894FF;

VARB2:=((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10)))*(100);

VARB3:=EMA(VARB2,7);

VARB4:=EMA(VARB3,10);

VARB5:=(3)*(VARB3)-(2)*(VARB4);

VARB6:=EMA(VARB5,5);

//趋势:=(3)*(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1))-(2)*(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1),3,1));

探底2:IF((趋势<=5),58,0),ColorFF00FF;

桥1:=EMA(VARB6,1);

美化:=IF(REF((COUNT((桥1<=REF(桥1,1)),5)=5),1) AND (桥1>REF(桥1,1)),10,0);

STICKLINE((美化),-20,20,15,1),ColorFFFF00;

//MTM1:MA((CLOSE-REF(CLOSE,13))*31,5),LINETHICK1,COLOR7711EE;

//疯牛绝佳买点--真神了

VarF1:=MA(HHV(HIGH,485),17);

VarF2:=MA(HHV(HIGH,222),17);

VarF3:=MA(HHV(HIGH,96),17);

VarF4:=MA(LLV(LOW,485),17);

VarF5:=MA(LLV(LOW,222),17);

VarF6:=MA(LLV(LOW,96),17);

VarF7:=MA((VarF4*0.96+VarF5*0.96+VarF6*0.96+VarF1*0.558+VarF2*0.558+VarF3*0.558)/6,17);

VarF8:=MA((VarF4*1.25+VarF5*1.23+VarF6*1.2+VarF1*0.55+VarF2*0.55+VarF3*0.65)/6,17);

VarF9:=MA((VarF4*1.3+VarF5*1.3+VarF6*1.3+VarF1*0.68+VarF2*0.68+VarF3*0.68)/6,17);

VarFA:=MA((VarF7*3+VarF8*2+VarF9)/6*1.738,17);

VarFB:=IF(C=C,VarFA,VarFA*DAY);VarFC:=LOW;

VarFD:=REF(LOW,1);VarFE:=SMA(ABS(VarFC-VarFD),3,1)/SMA(MAX(VarFC-VarFD,0),3,1)*100;

VarFF:=MA(IF(CLOSE*1.35<=VarFB,VarFE*10,VarFE/10),3);

VarF10:=LLV(LOW,30);VarF11:=HHV(VarFF,30);

//Var12:=1990831;DATE<=Var12,

绝佳买点:IF(c=c,MA(IF(LOW<=VarF10,(VarFF+VarF11*2)/2,0),3),100000000)/(200);

I:=IF(CLOSE<REF(CLOSE,1),0,VOL/CAPITAL);

//CAPITAL*10053

骤雨初晴:=ABS(EMA(I,13.3)-18)/WINNER(CLOSE)*IF((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)<-0.04,1,0);

//(100)(REVERSE(骤雨初晴))/9,COLORFFFFFF;

W:=COST(10)*0;

DRAWICON(骤雨初晴>2.0000, 1.8000,12);

DRAWTEXT(CROSS(绝佳买点,2.4000) ,-8,'绝技'),colorwhite,LINETHICK1 ;

DRAWTEXT(CROSS(绝佳买点,4.2000) ,-20,'牛'),color00FF00,LINETHICK1 ;

DRAWTEXT(CROSS(绝佳买点,1.20000) ,-32,'疯牛!'),coloryellow,LINETHICK2 ;

DRAWTEXT(CROSS(绝佳买点,2.40000) ,-45,'疯牛1'),colorFF99FF,LINETHICK3 ;

DRAWTEXT(CROSS(绝佳买点,3.60000) ,38,'疯牛2'),colorFF00FF,LINETHICK4;

DRAWTEXT(CROSS(绝佳买点,4.50000) ,58,'砸锅卖铁买'),color9966FF,LINETHICK5;

DRAWTEXT(CROSS(绝佳买点,7.00000) ,78,'疯牛3'),colorred,LINETHICK4;

以上是由“红股网”整理的“飞狐砸锅卖铁最新版指标公式(选股公式/源码)”全部内容,如稿件涉及版权等问题,请与我们联系删除或处理,客服邮箱85703630@qq.com,稿件内容仅为传递更多信息之目的,不代表本网观点,亦不代表本网站赞同其观点或证实其内容的真实性。