首页 > 选股公式 > 通达信公式 > 正文

通达信奇妙赚钱主图指标公式(选股公式/源码)

2020-09-16 06:36:47 来源:网络

最近看到很多股民说需要通达信公式里关于通达信奇妙赚钱主图指标公式,下面红股网整理一份《通达信奇妙赚钱主图指标公式(选股公式/源码)》,希望让您对通达信公式有所认识。

V0:=EMA(C,5),COLOR00FF66;

V1:EMA(C,10),COLOR00FF66;

V2:EMA(C,15),POINTDOT,LINETHICK4,COLORFFFFFF;

V3:EMA(C,30),POINTDOT,LINETHICK2;

V4:EMA(C,60),POINTDOT,LINETHICK2,COLOR3366FF;

年线:EMA(C,90),COLORBLUE,POINTDOT,LINETHICK2;

M1:=1000*V1/V4<=1015 AND 1000*V1/V4>=975;

M2:=1000*V2/V4<=1020 AND 1000*V2/V4>=980;

M3:=1000*V3/V4<=1015 AND 1000*V3/V4>=985;

M4:=M1 AND M2 AND M3 AND CROSS(V0,V1);

M5:=M1 AND M2 AND M3 AND CROSS(V0,V3);

DRAWTEXT((M4 , M5),(LOW * 0.93),'★奇妙赚钱'),COLOR00FFFF;

LC:=REF(CLOSE,1);

RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

DRAWTEXT(CROSS(RSI,11),LOW,'★低吸 '),COLORFFFFFF;

AA1:=EMA(C,2); { 短指数平滑移动平均线 }

BB1:=EMA(AA1,2); { 平滑 }

A:=MA(BB1,3); { 平均 }

AA2:=EMA((H+C+O)/3,18); { 长指数平滑移动平均线 }

DD3:=A>=AA2 AND C>AA2; { 短>长,且收>长 }

DD4:=A<AA2 ; { 短<长 }

DD5:=A>AA2 ; { 短>长 }

DRAWTEXT(CROSS(84,RSI) , HIGH,'→ 逃顶 '),COLOR00FF00 ;

RSV1:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

KK:=SMA(RSV1,3,1);

DD:=SMA(KK,3,1);

JJ:=3*KK-2*DD;

M:=BARSLAST(CROSS(DD,JJ));

警示线:REF(H,M),POINTDOT,COLORYELLOW;{进场; 止赢; 止损; 黄}

STICKLINE(警示线,警示线,警示线,3.8,1),COLORYELLOW;

A1:=BACKSET(REF(H,2)=HHV(H,5),3);

A2:=BACKSET(REF(L,2)=LLV(L,5),3);

A3:=CROSS(A1,0.9);

A4:=CROSS(A2,0.9);

上沿:REF(H,BARSLAST(A3)),POINTDOT,COLORFF8918;

STICKLINE(C,REF(H,BARSLAST(A3)),REF(H,BARSLAST(A3)),5,1),COLORFF8918;

下沿:REF(L,BARSLAST(A4)),POINTDOT;

STICKLINE(C,REF(L,BARSLAST(A4)),REF(L,BARSLAST(A4)),5,1);

以上是由“红股网”整理的“通达信奇妙赚钱主图指标公式(选股公式/源码)”全部内容,如稿件涉及版权等问题,请与我们联系删除或处理,客服邮箱hongguwang@qq.com,稿件内容仅为传递更多信息之目的,不代表本网观点,亦不代表本网站赞同其观点或证实其内容的真实性。