首页 > 选股公式 > 通达信公式 > 正文

通达信基础浮动盈利指标公式(选股公式/源码)

2020-09-16 06:41:35 来源:网络

最近看到很多股民说需要通达信公式里关于通达信基础浮动盈利指标公式,下面红股网整理一份《通达信基础浮动盈利指标公式(选股公式/源码)》,希望让您对通达信公式有所认识。

EE:=DMA((O+C)/2,V/CAPITAL),LINETHICK2,COLORBLUE;

AA:=BARSLAST(EE>REF(EE,1));{寻找上一次EE大于EE前一天到现在的周期}

BB:=HHV(EE,AA);{取周期内EE的最大值}

CC:=LN(CLOSE/BB)/LN(1.1);{取指数的值,几个板}

DD:=BARSLAST(EE<REF(EE,1));

FF:=LLV(EE,DD);

GG:=LN(CLOSE/FF)/LN(1.1);

HH:IF(EE-REF(EE,1)<0,CC,GG);{基础浮动盈利数据返回值,几个板}

STICKLINE(HH>0,0,HH,3,1),COLORRED;

STICKLINE(HH<0,0,HH,3,0),COLORBLUE;

以上是由“红股网”整理的“通达信基础浮动盈利指标公式(选股公式/源码)”全部内容,如稿件涉及版权等问题,请与我们联系删除或处理,客服邮箱hongguwang@qq.com,稿件内容仅为传递更多信息之目的,不代表本网观点,亦不代表本网站赞同其观点或证实其内容的真实性。