首页 > 选股公式 > 通达信公式 > 正文

通达信量过前高选股指标公式(选股公式/源码)

2020-09-16 06:42:05 来源:网络

最近看到很多股民说需要通达信公式里关于通达信量过前高选股指标公式,下面红股网整理一份《通达信量过前高选股指标公式(选股公式/源码)》,希望让您对通达信公式有所认识。

N1:=2;

X_1:=CURRBARSCOUNT>=N1 AND HIGH=HHV(HIGH,N1) AND HIGH>REFX(HHV(HIGH,N1-1),N1-1);

X_2:=DRAWLINE(X_1,HIGH,REF(X_1,1),REF(HIGH,1),1);

X_3:=X_2+0.85;

X_4:=MA(VOL,135);

X_5:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;

X_6:=CURRBARSCOUNT>=N1 AND VOL=HHV(VOL,N1) AND VOL>REFX(HHV(VOL,N1-1),N1-1);

X_7:=DRAWLINE(X_6,VOL,REF(X_6,1),REF(VOL,1),1);

X_8:=3.5;

X_9:=ABS(X_7/X_4-1)<X_8;

量过前高:CROSS(VOL,X_7) AND CLOSE>OPEN AND X_5>1 AND DYNAINFO(7)>DYNAINFO(3) AND HIGH>X_2 AND X_9;

以上是由“红股网”整理的“通达信量过前高选股指标公式(选股公式/源码)”全部内容,如稿件涉及版权等问题,请与我们联系删除或处理,客服邮箱hongguwang@qq.com,稿件内容仅为传递更多信息之目的,不代表本网观点,亦不代表本网站赞同其观点或证实其内容的真实性。