首页 > 选股公式 > 同花顺公式 > 正文

同花顺小牛顶底指标公式(选股公式/源码)

2020-09-16 05:09:20 来源:网络

最近看到很多股民说需要同花顺公式里关于同花顺小牛顶底指标公式,下面红股网整理一份《同花顺小牛顶底指标公式(选股公式/源码)》,希望让您对同花顺公式有所认识。

趋势: 5*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),2,1),LINETHICK0,COLOR7F52AF;

趋势1: EMA(MA(趋势,5),3),LINETHICK0,COLORA6B8C1;

STICKLINE(趋势>=趋势1,趋势,趋势1,5,0),COLOR7F52AF;

STICKLINE(趋势<趋势1,趋势,趋势1,5,0),COLORA6B8C1;

STICKLINE(趋势>108 AND 趋势>=趋势1,趋势,108,5,0),COLORFF0000;

STICKLINE(趋势1>108 AND 趋势<趋势1,趋势1,108,5,0),COLORFFFFFF;

STICKLINE(趋势<0 AND 趋势<趋势1,趋势,0,5,0),COLORF00FF0;

STICKLINE(趋势1<0 AND 趋势>趋势1,趋势1,0,5,0),COLORF0F000;

V1:= MA(CLOSE,5)=HHV(MA(CLOSE,5),20);

V2:= MA(CLOSE,5)>MA(CLOSE,20);

V3:= COUNT(MA(CLOSE,1)>REF(CLOSE,1),3)=3;

风险: IF(V1 AND V2 AND V3,30,0),LINETHICK0,STICK,COLOR00FF00;

V11:= MA(CLOSE,5)=HHV(MA(CLOSE,5),120);

V21:= MA(CLOSE,5)>MA(CLOSE,120);

V31:= COUNT(MA(CLOSE,1)>REF(CLOSE,1),3)=3;

风险1: IF(V11 AND V21 AND V31,60,0),LINETHICK0,STICK,COLORF0F000;

底部: 5,LINETHICK0,COLOR00FFFF;

抄底: IF(CROSS(趋势,底部),60,0),LINETHICK2,STICK,COLOR00FFFF;

DRAWTEXT(抄底,50,''),COLOR0000FF;

天线: 108,LINETHICK0,COLORFF9D00;

逃顶: IF(CROSS(天线,趋势),1,0),LINETHICK0,STICK,COLORFF9D00;

STICKLINE(CROSS(天线,趋势),90,108,3,0),COLORFF9D00;

DRAWTEXT(CROSS(趋势,趋势1),趋势,'始');

DRAWTEXT(CROSS(趋势1,趋势),趋势1,'终');

以上是由“红股网”整理的“同花顺小牛顶底指标公式(选股公式/源码)”全部内容,如稿件涉及版权等问题,请与我们联系删除或处理,客服邮箱hongguwang@qq.com,稿件内容仅为传递更多信息之目的,不代表本网观点,亦不代表本网站赞同其观点或证实其内容的真实性。