首页 > 选股公式 > 通达信公式 > 正文

通达信阴线淘金之量价齐升主图及选股指标公式(选股公式/源码)

2020-09-16 06:52:54 来源:网络

最近看到很多股民说需要通达信公式里关于通达信阴线淘金之量价齐升主图及选股指标公式,下面红股网整理一份《通达信阴线淘金之量价齐升主图及选股指标公式(选股公式/源码)》,希望让您对通达信公式有所认识。

AT:=FINDHIGHBARS(REF(C,1)/C,2,60,1);

BT:=FINDHIGHBARS(REF(C,1)/C,2,60,2);

TJ:=BACKSET(BT>AT AND ISLASTBAR,BT+1);

W1:=(CONST(AT)+1=CURRBARSCOUNT)*TJ;

W2:=(CONST(BT)+1=CURRBARSCOUNT)*TJ;

O1:=REF(O,BARSLAST(W1));

H1:=REF(H,BARSLAST(W1));

L1:=REF(L,BARSLAST(W1));

L2:=REF(L,BARSLAST(W2));

H2:=REF(H,BARSLAST(W2));

V1:=REF(V,BARSLAST(W1));

V2:=REF(V,BARSLAST(W2));

A:IF(V1>V2 AND BARSLAST(W2)-BARSLAST(W1)<15 AND H1>=L2 AND L1<L2,O1,DRAWNULL),COLORRED,LINETHICK2;

STICKLINE(BARSLAST(W1)=0,C,O,2,0),COLORGREEN;

STICKLINE(BARSLAST(W2)=0,C,O,2,0),COLORGREEN;

红进:IF(C>A,A,DRAWNULL),COLORRED,LINETHICK2;

绿出:IF(C<A,A,DRAWNULL),COLORGREEN,LINETHICK2;

DRAWTEXT(BARSLAST(W1)=0,H,'量价齐跌'),DRAWABOVE;

DRAWICON((COUNT(C>A,A)=1 AND C>A OR CROSS(C,A)) AND BARSLAST(W1)<15,L,1);

{

选股公式:

AT:=FINDHIGHBARS(REF(C,1)/C,2,60,1);

BT:=FINDHIGHBARS(REF(C,1)/C,2,60,2);

TJ:=BACKSET(BT>AT AND ISLASTBAR,BT+1);

W1:=(CONST(AT)+1=CURRBARSCOUNT)*TJ;

W2:=(CONST(BT)+1=CURRBARSCOUNT)*TJ;

O1:=REF(O,BARSLAST(W1));

H1:=REF(H,BARSLAST(W1));

L1:=REF(L,BARSLAST(W1));

L2:=REF(L,BARSLAST(W2));

H2:=REF(H,BARSLAST(W2));

V1:=REF(V,BARSLAST(W1));

V2:=REF(V,BARSLAST(W2));

A:=IF(V1>V2 AND BARSLAST(W2)-BARSLAST(W1)<15 AND H1>=L2 AND L1<L2,O1,DRAWNULL);

XG:=(COUNT(C>A,A)=1 AND C>A OR CROSS(C,A)) AND BARSLAST(W1)<15;

COUNT(XG,5);

}

以上是由“红股网”整理的“通达信阴线淘金之量价齐升主图及选股指标公式(选股公式/源码)”全部内容,如稿件涉及版权等问题,请与我们联系删除或处理,客服邮箱hongguwang@qq.com,稿件内容仅为传递更多信息之目的,不代表本网观点,亦不代表本网站赞同其观点或证实其内容的真实性。