首页 > 选股公式 > 大智慧公式 > 正文

大智慧新MA主图指标公式(选股公式/源码)

2020-09-16 04:16:22 来源:网络

最近看到很多股民说需要大智慧公式里关于大智慧新MA主图指标公式,下面红股网整理一份《大智慧新MA主图指标公式(选股公式/源码)》,希望让您对大智慧公式有所认识。

3日:MA(C,3);

8日:MA(C,8);

30日:MA(C,30);

65日:MA(C,65),linethick2;

139日:MA(C,139),linethick2;

Var1:=(C+L+H)/3;

Var2:=EMA(Var1,6);

Var3:=EMA(Var2,5);

Var4:=EMA(Var3,12);

Var5:=EMA(Var4,5);

STICKLINE(Var2>=Var3,Var2,Var3,4,1),linethick2,COLORRED;

STICKLINE(Var2<Var3,Var2,Var3,4,1),linethick2, COLORYELLOW;

STICKLINE(Var4>=Var5,Var4,Var5,4,1),linethick2,COLORRED;

STICKLINE(Var4<Var5,Var4,Var5,4,1),linethick2, COLORYELLOW;

以上是由“红股网”整理的“大智慧新MA主图指标公式(选股公式/源码)”全部内容,如稿件涉及版权等问题,请与我们联系删除或处理,客服邮箱hongguwang@qq.com,稿件内容仅为传递更多信息之目的,不代表本网观点,亦不代表本网站赞同其观点或证实其内容的真实性。