首页 > 选股公式 > 大智慧公式 > 正文

大智慧变形成交量指标公式(选股公式/源码)

2020-09-16 06:19:59 来源:网络

最近看到很多股民说需要大智慧公式里关于大智慧变形成交量指标公式,下面红股网整理一份《大智慧变形成交量指标公式(选股公式/源码)》,希望让您对大智慧公式有所认识。

量:=(EMA(IF(C>=REF(C,2),V,(-V)),21)/MA(V,21))*100;

量1:= EMA(量,2);

量2:= EMA(量,4);

量3:= EMA(量,6);

强:STICKLINE(量2>=量3,量1,量3,1,0),COLOR0044FF;

STICKLINE(量2>=量3,量1,量3,0,0),COLOR00CCFF;

STICKLINE(量2>=量3,量2,量3,8,0),COLOR0044FF;

STICKLINE(量2>=量3,量2,量3,7,0),COLOR0066FF;

STICKLINE(量2>=量3,量2,量3,6,0),COLOR0077FF;

STICKLINE(量2>=量3,量2,量3,5,0),COLOR0088FF;

STICKLINE(量2>=量3,量2,量3,4,0),COLOR0099FF;

STICKLINE(量2>=量3,量2,量3,3,0),COLOR00AAFF;

STICKLINE(量2>=量3,量2,量3,2,0),COLOR00BBFF;

STICKLINE(量2>=量3,量2,量3,1,0),COLOR00CCFF;

弱:STICKLINE(量2<=量3,量1,量3,1,0),COLORFF4400;

STICKLINE(量2<=量3,量1,量3,0,0),COLORFFCC00;

STICKLINE(量2<=量3,量2,量3,8,0),COLORFF4400;

STICKLINE(量2<=量3,量2,量3,7,0),COLORFF6600;

STICKLINE(量2<=量3,量2,量3,6,0),COLORFF7700;

STICKLINE(量2<=量3,量2,量3,5,0),COLORFF8800;

STICKLINE(量2<=量3,量2,量3,4,0),COLORFF9900;

STICKLINE(量2<=量3,量2,量3,3,0),COLORFFAA00;

STICKLINE(量2<=量3,量2,量3,2,0),COLORFFBB00;

STICKLINE(量2<=量3,量2,量3,1,0),COLORFFCC00;

T1:=量2>=量3 AND 量<REF(量,1);

T2:=量2<量3 AND 量>REF(量,1);

强转弱:STICKLINE(T1,量1,量3,1,0),COLORA0A0C0;

STICKLINE(T1,量1,量3,0,0),COLORDDDDFD;

STICKLINE(T1,量2,量3,8,0),COLORA0A0C0;

STICKLINE(T1,量2,量3,7,0),COLORAAAACA;

STICKLINE(T1,量2,量3,6,0),COLORB0B0D0;

STICKLINE(T1,量2,量3,5,0),COLORBBBBDB;

STICKLINE(T1,量2,量3,4,0),COLORC0C0E0;

STICKLINE(T1,量2,量3,3,0),COLORCCCCEC;

STICKLINE(T1,量2,量3,2,0),COLORD0D0F0;

STICKLINE(T1,量2,量3,1,0),COLORDDDDFD;

弱转强:STICKLINE(T2,量1,量3,1,0),COLOR338FDD;

STICKLINE(T2,量1,量3,0,0),COLOR33FFDD;

STICKLINE(T2,量2,量3,8,0),COLOR338FDD;

STICKLINE(T2,量2,量3,7,0),COLOR339FDD;

STICKLINE(T2,量2,量3,6,0),COLOR33AFDD;

STICKLINE(T2,量2,量3,5,0),COLOR33BFDD;

STICKLINE(T2,量2,量3,4,0),COLOR33CFDD;

STICKLINE(T2,量2,量3,3,0),COLOR33DFDD;

STICKLINE(T2,量2,量3,2,0),COLOR33EFDD;

STICKLINE(T2,量2,量3,1,0),COLOR33FFDD;

量,colorwhite;

STICKLINE(量>EMA(量,13),量,EMA(量,13),6,1),colorred;

EMA(量,13),coloryellow;

T3:=EMA(量,21);

STICKLINE(T3>=REF(T3,1),T3,T3,8,0),colorred,LINETHICK2;

STICKLINE(T3<REF(T3,1),T3,T3,8,0),colorwhite,LINETHICK2;

0;

以上是由“红股网”整理的“大智慧变形成交量指标公式(选股公式/源码)”全部内容,如稿件涉及版权等问题,请与我们联系删除或处理,客服邮箱hongguwang@qq.com,稿件内容仅为传递更多信息之目的,不代表本网观点,亦不代表本网站赞同其观点或证实其内容的真实性。