首页 > 选股公式 > 飞狐公式 > 正文

飞狐专捕主升浪指标公式(选股公式/源码)

2020-09-16 03:19:54 来源:网络

最近看到很多股民说需要飞狐公式里关于飞狐专捕主升浪指标公式,下面红股网整理一份《飞狐专捕主升浪指标公式(选股公式/源码)》,希望让您对飞狐公式有所认识。

N:=99;

M:=21;

X:=9;

VARA:ema((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,M);

VARB:ema(VARA,X);

TYP:=(HIGH+LOW+CLOSE)/3;

CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));

XG:CROSS(CCI,10) AND COUNT((C/REF(C,1)-1)*100>5,10)<4 AND C>O AND VOL>REF(VOL,1);

STICKLINE(CROSS(VARA,VARB) AND VARB>REF(VARB,1) AND COUNT((C/REF(C,1)-1)*100>5,4)<3,0,50,2,0),COLORYELLOW;

STICKLINE(XG AND CROSS(VARA,VARB) AND VARB>REF(VARB,1) AND VARB<50 AND COUNT((C/REF(C,1)-1)*100>5,4)<3,0,100,2,0),COLORRED;

以上是由“红股网”整理的“飞狐专捕主升浪指标公式(选股公式/源码)”全部内容,如稿件涉及版权等问题,请与我们联系删除或处理,客服邮箱hongguwang@qq.com,稿件内容仅为传递更多信息之目的,不代表本网观点,亦不代表本网站赞同其观点或证实其内容的真实性。