首页 > 选股公式 > 飞狐公式 > 正文

飞狐飞牛登月指标公式(选股公式/源码)

2020-09-16 04:38:11 来源:网络

最近看到很多股民说需要飞狐公式里关于飞狐飞牛登月指标公式,下面红股网整理一份《飞狐飞牛登月指标公式(选股公式/源码)》,希望让您对飞狐公式有所认识。

var2:=REF(LOW,1);

var3:=SMA(ABS(LOW-var2),3,1)/SMA(MAX(LOW-var2,0),3,1)*100;

var4:=EMA(IF(CLOSE*1.2,var3*10,var3/10),3);

var5:=LLV(LOW,38); var6:=HHV(var4,38);

var7:=IF(LLV(LOW,90),1,0);

var8:=EMA(IF(LOW<=var5,(var4+var6*2)/2,0),3)/618*var7;

卖线: 99;

阶卖: 90;

趋势:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

底部: 10;

买注:IF(趋势<=10,50,0);

飞牛登月号: IF(CROSS(趋势,底部),100,0);

卖警: IF(趋势>=90,50,100);

庄: STICKLINE(var8,0,var8,6,1) , COLORffaaff;

趋势线:(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100 , coloryellow;

见底:-20,colorred,pointdot;

好:-25,colorlime,pointdot;

极好:-30,coloryellow,pointdot;

以上是由“红股网”整理的“飞狐飞牛登月指标公式(选股公式/源码)”全部内容,如稿件涉及版权等问题,请与我们联系删除或处理,客服邮箱hongguwang@qq.com,稿件内容仅为传递更多信息之目的,不代表本网观点,亦不代表本网站赞同其观点或证实其内容的真实性。