首页 > 选股公式 > 通达信公式 > 正文

通达信三角面积指标公式(选股公式/源码)

2020-06-30 06:52:11 来源:网络

最近看到很多股民说需要通达信公式里关于通达信三角面积指标公式,下面红股网整理一份《通达信三角面积指标公式(选股公式/源码)》,希望让您对通达信公式有所认识。

本指标是根据三角形面积公式设计的;股市的涨跌其实就是三角形面积的不断增减循环的过程;我们把五日线看作是三角形的斜边,日期是底边底边到当日五日线的差是高;三角形面积=底边*高/2,就这么简单。用法:如果你在上0附近的地方且三线顺上买入,不赚才怪呢。能持股到什么位置,就要看你的胆量了。

N:=30;

A1:=MA(C,5);

A2:=LLV(A1,N);

高:=A1-A2;

底长:=N*0.825;

S三角:底长*高/2,COLORWHITE,LINETHICK3;

DRAWBAND(S三角,120,2,RGB(36,136,36));

MS5:MA(S三角,5);

MS10:MA(S三角,10);

A0:=MA(C,1);

A02:=LLV(A1,N);

高1:=A0-A02;

底长1:=N*0.825;

S三角1:=底长1*高1/2,COLORWHITE,LINETHICK1;

STICKLINE(C>=REF(C,1),REF(S三角1,1),S三角1,2,1),COLORRED;

STICKLINE(C<REF(C,1),REF(S三角1,1),S三角1,2,1),COLORCYAN;

通达信三角面积指标公式完毕,希望对您有所帮助,更多选股公式,敬请关注红股网发布。

以上是由“红股网”整理的“通达信三角面积指标公式(选股公式/源码)”全部内容,如稿件涉及版权等问题,请与我们联系删除或处理,客服邮箱hongguwang@qq.com,稿件内容仅为传递更多信息之目的,不代表本网观点,亦不代表本网站赞同其观点或证实其内容的真实性。