首页 > 选股公式 > 通达信公式 > 正文

通达信KDJ捕捉短期底部指标公式(选股公式/源码)

2020-06-30 06:49:27 来源:网络

最近看到很多股民说需要通达信公式里关于通达信KDJ捕捉短期底部指标公式,下面红股网整理一份《通达信KDJ捕捉短期底部指标公式(选股公式/源码)》,希望让您对通达信公式有所认识。

RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);

短期底部:=LLV(OPEN,30);

K:SMA(RSV,3,1);

D:SMA(K,3,1);

J:(3 * K) - (2 * D),COLOR0000FF,LINETHICK2;

VAR2:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);

VAR3:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);

VAR4:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);

VAR5:=(((VAR2 + (2 * VAR3)) + (3 * VAR4)) / 6);

VAR6:=MA(VAR5,3);

SG:=EMA(HHV(HIGH,1),8);

X1:=EMA(CLOSE,8);

X30:=((X1 < REF(X1,1)) AND (CLOSE < X1));

X31:=IF(((SG < REF(SG,1)) OR X30),1,0);

全仓出击:=((((COUNT((X31 = 1),4) = 3) AND (X31 = 0)) AND (((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) > 0.085)) * 89);

STICKLINE(全仓出击,89,0,3,0);

DRAWICON((全仓出击 >= 89),全仓出击,1);

DRAWTEXT((全仓出击 >= 89),89,'*大胆杀入');

通达信KDJ捕捉短期底部指标公式完毕,希望对您有所帮助,更多选股公式,敬请关注红股网发布。

以上是由“红股网”整理的“通达信KDJ捕捉短期底部指标公式(选股公式/源码)”全部内容,如稿件涉及版权等问题,请与我们联系删除或处理,客服邮箱hongguwang@qq.com,稿件内容仅为传递更多信息之目的,不代表本网观点,亦不代表本网站赞同其观点或证实其内容的真实性。