首页 > 选股公式 > 通达信公式 > 正文

通达信画线+基本+买点主图指标公式(选股公式/源码)

2020-06-30 06:40:16 来源:网络

最近看到很多股民说需要通达信公式里关于通达信画线+基本+买点主图指标公式,下面红股网整理一份《通达信画线+基本+买点主图指标公式(选股公式/源码)》,希望让您对通达信公式有所认识。

百天最低:CONST(LLV(L,100));

昨最低:CONST(REF(L,1));

DRAWTEXT_FIX (1,0.60,0.14,0,'总股本:');

DRAWNUMBER_FIX(1,0.64,0.14,0,CONST(FINANCE(1)/100000000));

DRAWTEXT_FIX (1,0.68,0.14,0,'流通盘:');

DRAWNUMBER_FIX(1,0.72,0.14,0,CONST(FINANCE(7)/100000000));

DRAWTEXT_FIX (1,0.76,0.14,0,'涨幅:');

DRAWNUMBER_FIX(1,0.80,0.14,0,CONST(DYNAINFO(14)*100)),COLORFF00FF;

D1:=YEAR AND MONTH AND DAY;

AA1:=STRCAT(CON2STR(YEAR,0),'年');

AA2:=STRCAT(CON2STR(MONTH,0),'月');

AA3:=STRCAT(CON2STR(DAY,0),'日');

AA4:=STRCAT('【',IF(WEEKDAY=1,'一',IF(WEEKDAY=2,'二',IF(WEEKDAY=3,'三',IF(WEEKDAY=4,'四',IF(WEEKDAY=5,'五',IF(WEEKDAY=6,'六','日')))))));

AA:=STRCAT(STRCAT(STRCAT(AA1,AA2),STRCAT(AA3,AA4)),'】');

DRAWTEXT_FIX(D1,0.84,0.14,0,AA),COLORGREEN;{年,月,日}

DRAWTEXT_FIX(1,0.60,0.1,0,DYBLOCK),COLORRED;{所属地域};

DRAWTEXT_FIX(1,0.67,0.1,0,HYBLOCK),COLORYELLOW;{所属行业};

DRAWTEXT_FIX(1,0.74,0.1,0,'【概念】:'),COLOR00A5FF;

DRAWTEXT_FIX(1,0.79,0.1,0,GNBLOCK),COLOR00A5FF;{概念};

DRAWTEXT_FIX(1,0.60,0.18,0,STKNAME);{股票名称}

DRAWTEXT_FIX(1,0.68,0.18,0,CODE);{股票代码};

VAR1:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1)-

3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3.2,1);

VAR2:=8;

LC:=REF(CLOSE,1);

RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);

B:=CROSS(VAR1,VAR2);

DRAWTEXT(B,L*0.99,'↑进去吃肉喝汤了'),COLOR18FF18;

通达信画线+基本+买点主图指标公式完毕,希望对您有所帮助,更多选股公式,敬请关注红股网发布。

以上是由“红股网”整理的“通达信画线+基本+买点主图指标公式(选股公式/源码)”全部内容,如稿件涉及版权等问题,请与我们联系删除或处理,客服邮箱hongguwang@qq.com,稿件内容仅为传递更多信息之目的,不代表本网观点,亦不代表本网站赞同其观点或证实其内容的真实性。