首页 > 选股公式 > 通达信公式 > 正文

通达信贝多芬指标公式(选股公式/源码)

2020-06-30 06:52:55 来源:网络

最近看到很多股民说需要通达信公式里关于通达信贝多芬指标公式,下面红股网整理一份《通达信贝多芬指标公式(选股公式/源码)》,希望让您对通达信公式有所认识。

N:=120;M:=5;

AL:=(C+L+H+O)/4;

A1:=(EMA(AL,1)-LLV(AL,N))/LLV(AL,N);

A2:=(EMA(A1,1)-LLV(A1,N))/LLV(AL,N);

A3:=(EMA(A2,1)-LLV(A2,N))/LLV(AL,N);

A4:=(EMA(A3,1)-LLV(A3,N))/LLV(AL,N);

M5:SUM(A4,M)*10000,COLORWHITE,LINETHICK2;

DRAWBAND(M5,90,CONST(LLV(M5,20)),RGB(34,139,34));

M10:MA(M5,5);

M20:MA(M10,5);

STICKLINE(1,M5,M20,0,0),COLORBROWN;

STICKLINE(C>REF(C,1),M5,REF(M5,1),2,1),COLORRED;

STICKLINE(C<=REF(C,1),M5,REF(M5,1),2,0),COLORCYAN;

通达信贝多芬指标公式完毕,希望对您有所帮助,更多选股公式,敬请关注红股网发布。

以上是由“红股网”整理的“通达信贝多芬指标公式(选股公式/源码)”全部内容,如稿件涉及版权等问题,请与我们联系删除或处理,客服邮箱hongguwang@qq.com,稿件内容仅为传递更多信息之目的,不代表本网观点,亦不代表本网站赞同其观点或证实其内容的真实性。