首页 > 选股公式 > 通达信公式 > 正文

通达信偷不到牛股抢主图指标公式(选股公式/源码)

2020-06-30 06:37:48 来源:网络

最近看到很多股民说需要通达信公式里关于通达信偷不到牛股抢主图指标公式,下面红股网整理一份《通达信偷不到牛股抢主图指标公式(选股公式/源码)》,希望让您对通达信公式有所认识。

MA10:=MA(CLOSE,10),COLORYELLOW,LINETHICK0;

MA54:=MA(CLOSE,54),COLORFFCCCC,LINETHICK0;

PL1:=(((CLOSE - MA54) / MA54) < 0.1);

PL2:=(((CLOSE - MA10) / MA10) < 0.3);

偏离率:=(((PL1 = 1) AND (PL2 = 1)) * 0.2);

平台突破:=((((偏离率 = 0) AND (REF(偏离率,1) = 0.2)) AND (REF((COUNT((偏离率 = 0.2),10) = 10),1) = 1)) * 1);

DRAWTEXT(平台突破,L,'===突破★牛股=========='),COLORRED;

通达信偷不到牛股抢主图指标公式完毕,希望对您有所帮助,更多选股公式,敬请关注红股网发布。

以上是由“红股网”整理的“通达信偷不到牛股抢主图指标公式(选股公式/源码)”全部内容,如稿件涉及版权等问题,请与我们联系删除或处理,客服邮箱hongguwang@qq.com,稿件内容仅为传递更多信息之目的,不代表本网观点,亦不代表本网站赞同其观点或证实其内容的真实性。