首页 > 选股公式 > 通达信公式 > 正文

通达信神州11号主图指标公式(选股公式/源码)

2020-06-30 06:58:08 来源:网络

最近看到很多股民说需要通达信公式里关于通达信神州11号主图指标公式,下面红股网整理一份《通达信神州11号主图指标公式(选股公式/源码)》,希望让您对通达信公式有所认识。

用法:结合净量走势图,股价上穿一条支撑线建仓三成,突破压力线加仓,突破出击线持股。

N:=10;M:=0.01;

A1:=MA(C,5);

L1:=LLV(C,N);

A2:=L1+N/CURRBARSCOUNT*M;

A3:=MA(A2,5);

A4:=MA(A3,5);

A5:=EMA(A4,10);

STICKLINE(A1>A4,A1,A4,0,0),COLORBROWN;

STICKLINE(A1<A4,A1,A4,0,0),COLORGREEN;

H1:=HHV(C,N);

B1:=H1-H1/N/CURRBARSCOUNT*M;

B2:=MA(B1,5);

DRAWBAND(C,90,B2,20);

DRAWKLINE(H,O,L,C);

五日:A1;

X1:A3;

X2:A4;

X3:A5;

X4:B2,COLORLIRED;

年:=YEAR,NODRAW;

月:=MONTH,NODRAW;

星期:=WEEKDAY,NODRAW;

日1:=DATETODAY(DATE);

上市日:=REF(DATE,TOTALBARSCOUNT-CURRBARSCOUNT);

自然日:=日1-DATETODAY(上市日)+1;

ZB:=(自然日-REF(自然日,1))!=星期-REF(星期,1)

OR TOTALBARSCOUNT-CURRBARSCOUNT=0;

本周第几天:=BARSLAST(ZB)+1;

本月第几天:=BARSLAST(年*100+月!=REF(年*100+月,1))+1;

MA1:=REF(C,本周第几天);

MA2:=REF(MA1,本周第几天);

MA3:=REF(MA2,本周第几天);

MA4:=REF(MA3,本周第几天);

MA5:=REF(MA4,本周第几天);

MA6:=REF(MA5,本周第几天);

MA7:=REF(MA6,本周第几天);

MA8:=REF(MA7,本周第几天);

MA9:=REF(MA8,本周第几天);

十周价:=(C+MA1+MA2+MA3+MA4+MA5+MA6+MA7+MA8+MA9)/10;

出击突破:REFDATE(十周价,DATE),COLORLIMAGENTA,DOTLINE;

DRAWTEXT(ISLASTBAR,出击突破,' 出击突破'),COLORLIMAGENTA;

通达信神州11号主图指标公式完毕,希望对您有所帮助,更多选股公式,敬请关注红股网发布。

以上是由“红股网”整理的“通达信神州11号主图指标公式(选股公式/源码)”全部内容,如稿件涉及版权等问题,请与我们联系删除或处理,客服邮箱hongguwang@qq.com,稿件内容仅为传递更多信息之目的,不代表本网观点,亦不代表本网站赞同其观点或证实其内容的真实性。