首页 > 选股公式 > 飞狐公式 > 正文

飞狐DELTA时间预测主图指标公式(选股公式/源码)

2020-06-30 03:14:29 来源:网络

最近看到很多股民说需要飞狐公式里关于飞狐DELTA时间预测主图指标公式,下面红股网整理一份《飞狐DELTA时间预测主图指标公式(选股公式/源码)》,希望让您对飞狐公式有所认识。

KLINE(O,H,L,C,0);

PJ:MA((C+O+H+L)/4,5);

压力位1:IF(CROSS(REF(PJ,1),PJ),H,REF(H,BARSLAST(CROSS(REF(PJ,1),PJ)))),POINTDOT;

支撑位1:IF(CROSS(PJ,REF(PJ,1)),L,REF(L,BARSLAST(CROSS(PJ,REF(PJ,1))))),POINTDOT;

农历:=农历日期;

isFirst:=条件函数(农历>向前引用(农历,1) and 向前引用(农历,1)<15 and 农历>15,1,0);

isColor:=条件函数(农历日期=15 or isFirst,1,0); //判断是否绘制彩线的位置:农历24,或者农历24后的第一个交易日

Num:=统计总数(isColor,0); //计算彩线个数

HH:=系统参数(5);

LL:=系统参数(6);

农历:农历日期,LineThick0;

{ Gupang.com 股-旁-网_飞狐股票指标公式}

//绘制彩线

画柱线(isColor and 求模运算(Num,4)=0,ll,hh,3,1),colorred,SHIFT60;

画柱线(isColor and 求模运算(Num,4)=1,ll,hh,3,1),coloryellow,SHIFT60;

画柱线(isColor and 求模运算(Num,4)=2,ll,hh,3,1),colorblue,SHIFT60;

画柱线(isColor and 求模运算(Num,4)=3,ll,hh,3,1),colorwhite,SHIFT60;

飞狐DELTA时间预测主图指标公式完毕,希望对您有所帮助,更多选股公式,敬请关注红股网发布。

以上是由“红股网”整理的“飞狐DELTA时间预测主图指标公式(选股公式/源码)”全部内容,如稿件涉及版权等问题,请与我们联系删除或处理,客服邮箱hongguwang@qq.com,稿件内容仅为传递更多信息之目的,不代表本网观点,亦不代表本网站赞同其观点或证实其内容的真实性。