首页 > 选股公式 > 同花顺公式 > 正文

同花顺红鸟专家抄底王指标公式(选股公式/源码)

2020-06-30 05:39:35 来源:网络

最近看到很多股民说需要同花顺公式里关于同花顺红鸟专家抄底王指标公式,下面红股网整理一份《同花顺红鸟专家抄底王指标公式(选股公式/源码)》,希望让您对同花顺公式有所认识。

周期:=15;过滤:=8;

选股1:=-26;抄底:=-40;红鸟庄家抄底王:0,COLORFF00FF,POINTDOT;

VAR2:=MA(CLOSE,5);

VAR3:=MA(CLOSE,10);

VAR4:=MA(CLOSE,20);

VAR5:=MA(CLOSE,30);

VAR6:=(VAR2+VAR3+VAR4+VAR5)/(4);

VAR7:=((VAR6-REF(VAR6,周期))/(REF(VAR6,周期)))*(100);

VAR8:=((VAR6-REF(VAR6,周期))/(REF(VAR6,周期)))*(100);

VAR9:=EMA(VAR7,过滤);

红包:IF((TROUGHBARS(3,15,1)=0) AND (HIGH>LOW+0.01),10,(-5)),colorred;{"未来函数红线";}

{"反转柱";}STICKLINE(VAR9>1*REF(VAR9, 1), VAR7, 0, 5, 0), colorwhite;

{"持股红柱";}STICKLINE(VAR7>1*REF(VAR7, 1),VAR7,VAR9,5,0),colorred;

{"持币绿柱";}STICKLINE(VAR7<1*REF(VAR7, 1), VAR7, VAR9, 5, 1), colorgreen;

{"洗盘柱";}STICKLINE(VAR7<1*REF(VAR7, 1) AND VAR9>1*REF(VAR9, 1), VAR7, VAR9, 8, 0), coloryellow;

VAR10:=((CLOSE-MA(CLOSE,58))/(MA(CLOSE,58)))*(100);

VAR11:=((VAR10>(1)*(REF(VAR10,1))) AND (VAR10<选股1) AND (VAR10>抄底))*(1.5);

VAR12:=((VOL)/(CAPITAL))*(100);

VAR13:=LLVBARS(LOW,50);

VAR14:=SUM(VOL,VAR13);

VAR15:=HHVBARS(HIGH,50);

VAR16:=SUM(VOL,VAR15);

VAR17:=((CLOSE-REF(OPEN,VAR15))/(REF(OPEN,VAR15)))*(100);

VAR18:=((VAR16)/(CAPITAL))*(100);

VAR19:=((CLOSE-REF(OPEN,VAR13))/(REF(OPEN,VAR13)))*(100);

VAR20:=((VAR14)/(CAPITAL))*(100);

VAR21:=MA(CLOSE,3);

VAR22:=(REF(CLOSE,2))*(0.86500001);

VAR23:=(REF(CLOSE,13))*(0.77200001);

VAR24:=MIN(VAR22,VAR23);

VAR25:=MA(CLOSE,13);

抄底王:(IF(((CLOSE-VAR24)/(CLOSE)<0.02999999) AND (VAR17<(-35)) AND

((SUM(VAR12,5))/(5)<1.8),1,0))*(10),COLORFFFFFF;

DRAWTEXT(抄底王, 抄底王, ' 成功率90追 '), COLORFFAA00;{"写成功率90追";}

VAR26:=((CLOSE-REF(CLOSE,1))/(REF(CLOSE,1)))*(100);

VAR27:=(EMA(CLOSE,12)-EMA(CLOSE,26))*(100);

VAR28:=EMA(VAR27,9);

VAR29:=(2)*(VAR27-VAR28);

DRAWTEXT(VAR27<(-50) AND VAR26>7 AND VAR27<VAR28, (-10), '底'), colorwhite;{"写底";}

DRAWTEXT(VAR27<(-50) AND VAR26>7 AND VAR27>=VAR28, 5, '追'), colorwhite;{"写追";}

STICKLINE(VAR27<(-50) AND VAR26>7, 0,(-10), 5, 0), COLORFFFF66;{"底柱";}

同花顺红鸟专家抄底王指标公式完毕,希望对您有所帮助,更多选股公式,敬请关注红股网发布。

以上是由“红股网”整理的“同花顺红鸟专家抄底王指标公式(选股公式/源码)”全部内容,如稿件涉及版权等问题,请与我们联系删除或处理,客服邮箱hongguwang@qq.com,稿件内容仅为传递更多信息之目的,不代表本网观点,亦不代表本网站赞同其观点或证实其内容的真实性。