首页 > 选股公式 > 飞狐公式 > 正文

飞狐大K线主图指标公式(选股公式/源码)

2020-06-30 02:57:39 来源:网络

最近看到很多股民说需要飞狐公式里关于飞狐大K线主图指标公式,下面红股网整理一份《飞狐大K线主图指标公式(选股公式/源码)》,希望让您对飞狐公式有所认识。

N:=19;

oo:=REF(o,n);

cc:=C;

HH:=REF(hhv(H,n),1);

LL:=REF(LLV(L,n),1);

STICKLINE(ISLASTBAR=1 AND CC>OO,OO,CC,N*20+10,1),COLORRED,LINEDOT;

STICKLINE(ISLASTBAR=1 AND CC<OO,OO,CC,N*20+10,1),COLORCYAN,LINEDOT;

STICKLINE(ISLASTBAR=1 AND CC>OO,hhv(H,n),LLV(L,n),0.1,0),COLORMAGENTA;

STICKLINE(ISLASTBAR=1 AND CC<OO,LLV(L,n),hhv(H,n),0.1,0),COLORGRAY;

KLINE(O,H,L,C,0);

飞狐大K线主图指标公式完毕,希望对您有所帮助,更多选股公式,敬请关注红股网发布。

以上是由“红股网”整理的“飞狐大K线主图指标公式(选股公式/源码)”全部内容,如稿件涉及版权等问题,请与我们联系删除或处理,客服邮箱hongguwang@qq.com,稿件内容仅为传递更多信息之目的,不代表本网观点,亦不代表本网站赞同其观点或证实其内容的真实性。