首页 > 选股公式 > 同花顺公式 > 正文

同花顺导航仪AB指标公式(选股公式/源码)

2020-06-30 02:58:58 来源:网络

最近看到很多股民说需要同花顺公式里关于同花顺导航仪AB指标公式,下面红股网整理一份《同花顺导航仪AB指标公式(选股公式/源码)》,希望让您对同花顺公式有所认识。

V1:=ZIG(3,12);

V2:IF(REF(V1,2)>REF(V1,1) AND V1>REF(V1,1),50,0),colorred,LINETHICK2;

V3:IF(REF(V1,2)<REF(V1,1) AND V1<REF(V1,1),50,0),colorgreen,LINETHICK2;

VAR1:=ZIG(3,12)<REF(ZIG(3,12),1) AND REF(ZIG(3,12),1)>REF(ZIG(3,12),2);

VAR2:=ZIG(3,12)>REF(ZIG(3,12),1) AND REF(ZIG(3,12),1)<REF(ZIG(3,12),2);

DRAWTEXT(VAR1,50,'卖出'),coloryellow;

DRAWTEXT(VAR2,50,'买入'),coloryellow;

资金趋势:EMA(30*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3)*3, colorred,LINETHICK1;

VAR3:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);

买点:= VAR3,colorred;

DRAWTEXT(买点>0,45,'低吸点'),colormagenta;

STICKLINE(买点,0,50,2,0),colormagenta,LINETHICK1;

同花顺导航仪AB指标公式完毕,希望对您有所帮助,更多选股公式,敬请关注红股网发布。

以上是由“红股网”整理的“同花顺导航仪AB指标公式(选股公式/源码)”全部内容,如稿件涉及版权等问题,请与我们联系删除或处理,客服邮箱hongguwang@qq.com,稿件内容仅为传递更多信息之目的,不代表本网观点,亦不代表本网站赞同其观点或证实其内容的真实性。