首页 > 选股公式 > 飞狐公式 > 正文

飞狐能量潮指标公式(选股公式/源码)

2020-06-30 02:47:44 来源:网络

最近看到很多股民说需要飞狐公式里关于飞狐能量潮指标公式,下面红股网整理一份《飞狐能量潮指标公式(选股公式/源码)》,希望让您对飞狐公式有所认识。

ABV:=MA(SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,1)),0)/25000,1);

M1:=EMA(ABV,3);

tj:=(abv-m1)*5;

tj3:=(abv-m1)/m1>0.1;

STICKLINE(tj3,abv,REF(abv,1),tj,1), COLOR999999;

STICKLINE(abv>m1,abv,REF(abv,1),8,0),COLORRED;

STICKLINE(abv<m1,abv,REF(abv,1),8,0), COLOR00ff00 ;

STICKLINE(abv=m1,abv,REF(abv,1),8,0), COLORwhite;

M11:EMA(ABV,2),colorwhite,linethick1;

M12:EMA(ABV,3),colorff9900,linethick1;

M13:EMA(ABV,4),colorff9900,linethick1;

M14:EMA(ABV,5),colorff9900,linethick1;

M15:EMA(ABV,6),colorff9900,linethick1;

M16:EMA(ABV,7),colorff9900,linethick1;

M17:EMA(ABV,8),colorff9900,linethick1;

M18:EMA(ABV,9),colorff9900,linethick1;

M22:EMA(ABV,24),linethick1,coloryellow;

obv:MA(SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0)/25000,1),colorwhite;

A1:=REF(MA(OBV,2),5)=HHV(MA(OBV,2),2*5+1);

B1:=FILTER(A1,5);

C1:=BACKSET(B1,5+1);

HD:=FILTER(C1,5);

A2:=REF(MA(MA(OBV,2),2),5)=LLV(MA(MA(OBV,2),2),2*5+1);

B2:=FILTER(A2,5);

C2:=BACKSET(B2,5+1);

LD:=FILTER(C2,5);

A:=REF(MA(OBV,2),BARSLAST(HD));

B:=REF(MA(OBV,2),BARSLAST(LD));

t1:=BARSLAST(HD)<BARSLAST(LD) AND NOT(HD) ;

t2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);

波峰:IF(t1,A,A),coloryellow,POINTDOT;

STICKLINE(t1,A,A,9,0),coloryellow;

波谷:IF(t2,B,B),Color80FF00,POINTDOT;

OBV1:=CROSS(OBV,MA(OBV,5));

v1:=HHV(obv,1);

DRAWSL(obv=v1[DATACOUNT],obv,0,0,0),coloryellow;

Var2:=PPART(10)+PWINNER(5,CLOSE);

HHV(AbV,500),color00ff00;

HHV(AbV,120),color00ff00;

月K:="KDJ.K#MONTH";

月D:="KDJ.D#MONTH";

周K:="KDJ.K#WEEK";

周D:="KDJ.D#WEEK";

周金叉:=CROSS(周K,周D);

DRAWTEXT(周金叉,ABV,'周金叉'),Color00FF00;

DRAWICON(周金叉,ABV,10);

月金叉:=CROSS(月K,月D);

DRAWTEXT(月金叉,ABV,'月金叉'),Color0080FF;

DRAWICON(月金叉,ABV,10);

PARTLINE(m11>M12,m11),Color0000FF,linethick1;

PARTLINE(M12>M13,M12),ColorFF00FF,linethick1;

PARTLINE(M13>M14,M13),ColorFF00FF,linethick1;

PARTLINE(M14>M15,M14),ColorFF00FF,linethick1;

PARTLINE(M15>M16,M15),ColorFF00FF,linethick1;

PARTLINE(M16>M17,M16),ColorFF00FF,linethick1;

PARTLINE(M17>M18,M17),ColorFF00FF,linethick1;

PARTLINE(M18>M22,M18),ColorFF00FF,linethick1;

飞狐能量潮指标公式完毕,希望对您有所帮助,更多选股公式,敬请关注红股网发布。

以上是由“红股网”整理的“飞狐能量潮指标公式(选股公式/源码)”全部内容,如稿件涉及版权等问题,请与我们联系删除或处理,客服邮箱hongguwang@qq.com,稿件内容仅为传递更多信息之目的,不代表本网观点,亦不代表本网站赞同其观点或证实其内容的真实性。