首页 > 选股公式 > 同花顺公式 > 正文

同花顺双线交叉指标公式(选股公式/源码)

2020-06-30 05:51:50 来源:网络

最近看到很多股民说需要同花顺公式里关于同花顺双线交叉指标公式,下面红股网整理一份《同花顺双线交叉指标公式(选股公式/源码)》,希望让您对同花顺公式有所认识。

VUR0:=(((((2 * OPEN) + HIGH) + LOW) + (3 * CLOSE)) / 7);

VUR1:=(CAPITAL * VUR0);

VUR2:=(SMA(AMOUNT,10,1) / 1000);

VUR3:=MA((CLOSE * 3),5);

VUR4:=((((VUR2 * (CLOSE * 3)) / VUR3) * 1) / 10);

VUR5:=((((VUR2 * (OPEN * 3)) / VUR3) * 1) / 10);

VUR6:=((((VUR2 * (HIGH * 3)) / VUR3) * 1) / 10);

VUR7:=((((VUR2 * (LOW * 3)) / VUR3) * 1) / 10);

VUR8:=(((((2 * VUR5) + VUR6) + VUR7) + (3 * VUR4)) / 7);

VUR9:=EMA(DMA(EMA(VUR4,2),(SUM(VOL,1) * VUR8)),2);

VURA:=EMA((VUR1 - VUR9),1);

VU1:=IF((VURA > REF(VURA,1)),((VURA - REF(VURA,1)) * 15 / 1000),0);

VU2:=IF((VURA < REF(VURA,1)),((VURA - REF(VURA,1)) * 15 / 1000),0);

VU3:=SUM(VU1,15);

VU4:=EMA(VU3,10);

VU5:=REF(VU4,1);

VU6:=EMA(CLOSE,13);

VU7:=(VU6 < REF(VU6,1));

VU8:=(VU7 AND (VU4 > VU5));

VU9:=(SUM(VU2,21) * (0 - 1));

VUA:=EMA(EMA(VU9,5),8);

VUB:=REF(VUA,1);

VUC:=EMA(CLOSE,3);

VUD:=(VUC > REF(VUC,1));

VUE:=(VUC < REF(VUC,1));

VUF:=((VU4 > VU5) AND VUD);

VUG:=((VU4 > VU5) AND VUE);

VUH:=((VU6 > REF(VU6,1)) AND (VUA > VUB));

VUN:=IF(VU8,VUR0,0);

VUK:=IF(VUH,((VUR0 + HIGH) / 2),0);

买线:VU5,,COLORDB70DB;

进价:VUN,POINTDOT,COLORFE10D2;

卖线:VUB,,COLORLIGREEN;

出价:VUK,POINTDOT,COLORGREEN;

拉抬:STICKLINE(VUF,VU5,(VU4 * 1.1),1,1),,COLOR1010F0;

变盘:STICKLINE(VUG,VU5,(VU4 * 1.1),1,0),,COLORB4B410;

出货:STICKLINE(VUH,VUB,(VUA * 1.2),1,1),,COLORGREEN;

吸筹:STICKLINE(VU8,VU5,(VU4 * 1.3),1,1),,COLORFE10D2;

同花顺双线交叉指标公式完毕,希望对您有所帮助,更多选股公式,敬请关注红股网发布。

以上是由“红股网”整理的“同花顺双线交叉指标公式(选股公式/源码)”全部内容,如稿件涉及版权等问题,请与我们联系删除或处理,客服邮箱hongguwang@qq.com,稿件内容仅为传递更多信息之目的,不代表本网观点,亦不代表本网站赞同其观点或证实其内容的真实性。